lime-crm - Lime Marketing unavavilable – Incident details

All systems operational

Lime Marketing unavavilable

Resolved
Major outage
Started 3 days agoLasted 2 days

Affected

Lime CRM

Major outage from 10:30 AM to 1:00 PM, Operational from 1:00 PM to 6:34 AM

Lime eSign

Major outage from 10:30 AM to 1:00 PM, Operational from 1:00 PM to 6:34 AM

Lime Marketing

Major outage from 10:30 AM to 1:00 PM, Operational from 1:00 PM to 6:34 AM

Web Application

Major outage from 10:30 AM to 1:00 PM, Operational from 1:00 PM to 6:34 AM

Mail Delivery

Major outage from 10:30 AM to 1:00 PM, Operational from 1:00 PM to 6:34 AM

SMS Delivery

Major outage from 10:30 AM to 1:00 PM, Operational from 1:00 PM to 6:34 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Services are currently back up. We're still looking into the root cause

  • Investigating
    Investigating

    We're currently aware of the issue and are investigating the cause. We will provide further updates as we have them.