lime-crm - Problems accessing Lime CRM for some customers – Incident details

All systems operational

Problems accessing Lime CRM for some customers

Resolved
Major outage
Started 20 days agoLasted about 4 hours

Affected

Lime CRM

Major outage from 5:29 AM to 9:31 AM

Web Client

Major outage from 5:29 AM to 9:31 AM

API

Major outage from 5:29 AM to 9:31 AM

Desktop Client

Major outage from 5:29 AM to 9:31 AM

Database Designer

Major outage from 5:29 AM to 9:31 AM

Lime BI

Major outage from 5:29 AM to 9:31 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    UTC
    Identified

    We have identified the problem and are working on a solution.

    Only a small subset of applications are affected, but these are still unreachable.