lime-crm - Delayed deliveries to recipients using Microsoft Outlook services – Incident details

Experiencing partially degraded performance

Delayed deliveries to recipients using Microsoft Outlook services

Monitoring
Degraded performance
Started about 13 hours ago

Affected

Lime CRM

Major outage from 7:00 AM to 12:57 PM, Operational from 9:57 AM to 12:57 PM, Degraded performance from 12:57 PM to 12:00 AM

Lime eSign

Major outage from 7:00 AM to 12:57 PM, Operational from 9:57 AM to 12:57 PM, Degraded performance from 12:57 PM to 12:00 AM

Lime Marketing

Major outage from 7:00 AM to 12:57 PM, Operational from 9:57 AM to 12:57 PM, Degraded performance from 12:57 PM to 12:00 AM

Mail Delivery

Major outage from 7:00 AM to 12:57 PM, Operational from 9:57 AM to 12:57 PM, Degraded performance from 12:57 PM to 12:00 AM

Lime Inform

Major outage from 7:00 AM to 12:57 PM, Operational from 9:57 AM to 12:57 PM, Degraded performance from 12:57 PM to 12:00 AM

Email notifications

Major outage from 7:00 AM to 12:57 PM, Operational from 9:57 AM to 12:57 PM, Degraded performance from 12:57 PM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    The temporary greylisting done by Microsoft/Outlook causing delayed deliveries is now over. Emails are being delivered as normal.

  • Update
    UTC
    Update
    We are currently investigating this incident.
  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.