lime-crm - Lime Marketing service connectivity issues – Incident details

Experiencing partial outage

Lime Marketing service connectivity issues

Monitoring
Operational
Started 12 days ago

Affected

Lime CRM

Partial outage from 7:30 AM to 9:18 AM, Operational from 9:18 AM to 11:58 AM, Partial outage from 11:58 AM to 8:00 PM, Operational from 8:00 PM to 12:00 AM

Lime eSign

Partial outage from 7:30 AM to 9:18 AM, Operational from 9:18 AM to 11:58 AM, Partial outage from 11:58 AM to 8:00 PM, Operational from 8:00 PM to 12:00 AM

Lime Marketing

Partial outage from 7:30 AM to 9:18 AM, Operational from 9:18 AM to 11:58 AM, Partial outage from 11:58 AM to 8:00 PM, Operational from 8:00 PM to 12:00 AM

Web Application

Partial outage from 7:30 AM to 9:18 AM, Operational from 9:18 AM to 11:58 AM, Partial outage from 11:58 AM to 8:00 PM, Operational from 8:00 PM to 12:00 AM

Mail Delivery

Partial outage from 7:30 AM to 9:18 AM, Operational from 9:18 AM to 11:58 AM, Partial outage from 11:58 AM to 8:00 PM, Operational from 8:00 PM to 12:00 AM

SMS Delivery

Partial outage from 7:30 AM to 9:18 AM, Operational from 9:18 AM to 11:58 AM, Partial outage from 11:58 AM to 8:00 PM, Operational from 8:00 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We have completed configuration optimizations on our database infrastructure to address the recent availability issues. Systems are operating normally and we are monitoring performance closely.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating
    We are currently investigating this incident.